Nguồn đầu thu KTS

Xem chủ đề cũ hơn Xem chủ đề mới hơn Go down

Nguồn đầu thu KTS

Bài gửi  Admin on Fri Dec 23, 2011 9:16 am

PAN: bật CT nguồn, không có đèn báo, không có gì chạy.
KT: tháo ra quan sát thấy nổ IC 8 chân không còn nhìn thấy số - đứt 3 chân 5,6,7; nổ Opto, cuộn lọc nhiễu đường dây bị cháy sùi.
Sửa chữa: tháo các LK hỏng; đo nguội các LK còn lại không phát hiện hư hỏng thêm; Dò mạch thấy IC nguồn có 4 chân 5-8 nối chung -> qua cuộn dây BA ra + tụ lọc chính -> phán đoán đây là con VIPer22A hoặc VIPer12A.
- Lắp LK thay thế vào (IC dùng con 22A); cắm điện không có áp ra.
- Nghi ngờ IC không đúng, tháo ra thay 12A vào; vẫn không có điện ra.
- Lắp lại 22A vào; đo nóng thấy áp trên tụ lọc chính chỉ có 220V. KT kỹ lại 4 điốt nắn thấy bt; tụ lọc chính đo thấy có vẻ bt (không bị phù, nứt, hở chân hàn, đo kim vẫn nhích lên rồi xuống). Nghi ngờ tụ này khô hay rò; tháo tụ ra thấy chân + tụ rỉ hóa chất (chỉ 1 tí màu trắng thôi). Thay tụ khác vào đo thấy áp trên tụ đủ 315V. Nguồn vẫn không chạy.
- Đo R (x10) chân 4 IC (Vcc) với GND thấy rất thấp -> lại tháo IC ra lần nữa; đo lại R tại vị trí vừa nói thấy R vẫn rất thấp. Dò mạch này thấy chỉ có 1 con điốt nắn điện, 1 tụ hóa 22m/50V. Đo thấy điốt bt; chỉ còn lại con tụ hóa (ít ngờ tới trường hợp tụ hóa chập). Tháo tụ ra đo (x100) thấy chập.Thay tụ khác; lắp IC vào, bật nguồn -> OK.
avatar
Admin
Admin
Admin

Tổng số bài gửi : 104
Join date : 20/08/2010
Age : 47
Đến từ : Hà Nội

Xem lý lịch thành viên http://e2cgroup.tk/

Về Đầu Trang Go down

Xem chủ đề cũ hơn Xem chủ đề mới hơn Về Đầu Trang

- Similar topics

 
Permissions in this forum:
Bạn không có quyền trả lời bài viết